Kansas City IX Outages

Incident Report for Kazehana Networks

Resolved

This incident has been resolved.
Posted Dec 15, 2025 - 17:28 EST

Investigating

We have once again lost connectivity to KCIX, HOUIX and STLIX. There should be little noticeable impact besides suboptimal routing.
Posted Dec 15, 2025 - 13:38 EST
This incident affected: Hosts/PoPs (Karuizawa - Kansas City, MO).