Kansas City Network Blips
Incident Report for Kazehana Networks
Resolved
We identified the issue was due to a routing issue on our end which we have resolved and are again announcing prefixes in KC. Thanks for your patience.
Posted Mar 25, 2024 - 21:59 EDT
Identified
We're noticing network blips in Kansas City which are causing issues with connectivity. We are preemptively pulling our announcements there to avoid any issues.
Posted Mar 25, 2024 - 20:53 EDT
This incident affected: Hosts/PoPs (Karuizawa - Kansas City, MO).