HOUIX Outage
Incident Report for Kazehana Networks
Resolved
This incident has been resolved.
Posted Jun 13, 2024 - 02:12 EDT
Monitoring
We're now reconnected to the route servers. We'll monitor for a bit for stability.
Posted Jun 13, 2024 - 02:05 EDT
Identified
Based on some testing, our current thinking is that the extension switch we are connected to in Kansas City is split from the main switch (where the route server lives), as we are able to send packets to other peers on the extension switch.
Posted Jun 12, 2024 - 19:18 EDT
Investigating
Our connectivity to HOUIX appears to be down for unknown reasons. This will result in some potentially increased latency to networks which we normally peer with over this exchange, but we do not expect any noticeable disruption to any services.
Posted Jun 12, 2024 - 19:10 EDT
This incident affected: Hosts/PoPs (Karuizawa - Kansas City, MO).