STLIX Outage
Incident Report for Kazehana Networks
Resolved
This incident has been resolved.
Posted Aug 08, 2024 - 10:42 EDT
Investigating
We are observing a loss of sessions over STLIX. No impact to service is expected, although some less optimal routing may occur.
Posted Aug 08, 2024 - 01:12 EDT
This incident affected: Hosts/PoPs (Karuizawa - Kansas City, MO).