Bettel Outage

Incident Report for Kazehana Networks

Resolved

This incident has been resolved.
Posted Nov 06, 2024 - 14:17 EST

Investigating

We're aware of an outage on our secondary MX, Bettel. The host has acknowledged an outage but has not yet provided details.

There is currently no impact to Petalpost as our primary MX is online and functioning normally.
Posted Nov 06, 2024 - 09:34 EST
This incident affected: Hosts/PoPs (Bettel - Spokane, WA).