Image Server Degraded RPC Connectivity
Incident Report for Kazehana Networks
Resolved
Connectivity appears to be restored.
Posted May 07, 2024 - 04:28 EDT
Monitoring
Immediately after posting, the connectivity appears to have been restored. We will monitor for stability.
Posted May 07, 2024 - 04:20 EDT
Identified
We’re seeing issues between the image servers and the RPC server. The image servers appear to still be serving some clients, but it is not in contact with the network.
Posted May 07, 2024 - 04:20 EDT
This incident affected: Kazehana Services (Media Server Project) and Hosts/PoPs (Lockhart - Osaka, JP, Strife - Osaka, JP).