On-Prem Internet Outage

Incident Report for Kazehana Networks

Monitoring

Connectivity has returned and we are monitoring for stability.
Posted Jun 13, 2026 - 00:35 EDT

Update

We’re receiving conflicting reports of a possible 12:20am ET ETR, but we have not seen any signs of recovery yet.
Posted Jun 13, 2026 - 00:10 EDT

Identified

The upstream has provided an ETR of 12:16am ET.
Posted Jun 12, 2026 - 22:53 EDT

Investigating

The upstream provider for the on-prem environment appears to be having an outage. Services are running but inaccessible at this time. We are seeking further info.
Posted Jun 12, 2026 - 22:08 EDT
This incident affects: Hosted Services (GitLab, Grafana/Prometheus Monitoring) and Hosts/PoPs (Eveland - Elkhart, IN, GitLab - Elkhart, IN, Kaneshiro - Elkhart, IN, Penrose - Elkhart, IN).