Bettel IPv6 Outage

Incident Report for Kazehana Networks

Resolved

This incident has been resolved.
Posted Jul 09, 2025 - 23:50 EDT

Monitoring

The provider has closed the maintenance period and we are seeing recovery. We will continue to monitor for further issues.
Posted Jul 09, 2025 - 23:30 EDT

Identified

After further investigation, this appears to be due to maintenance by the provider.
Posted Jul 09, 2025 - 22:42 EDT

Investigating

We are seeing further IPv6 downtime.
Posted Jul 09, 2025 - 22:27 EDT

Monitoring

Shortly after opening the incident, IPv6 connectivity appears to have returned to normal. We are monitoring for stability.
Posted Jul 09, 2025 - 21:57 EDT

Investigating

We are seeing a loss of connectivity to Bettel over IPv6. IPv4 connectivity appears normal. There is no impact to service expected as the primary MX is operating normally.
Posted Jul 09, 2025 - 21:55 EDT
This incident affected: Hosts/PoPs (Bettel - Spokane, WA).