Osaka Networking Issues

Incident Report for Kazehana Networks

Resolved

Although we continue to see minor blips, our media server metrics have returned to the normal range, so this issue does not appear to be continuing to affect service. We will continue to keep an eye out for any further alerts related to metric drops as they relate to this issue.
Posted Nov 05, 2025 - 22:40 EST

Update

We’re seeing a slight improvement to the media server metrics, but there has still been continuing interruptions in the past couple hours. We’re continuing to monitor and will update with any further info we receive.
Posted Nov 05, 2025 - 18:12 EST

Update

We’re continuing to investigate this issue. We are still seeing these intermittent blips in connectivity and it appears to still be affecting media server metrics.
Posted Nov 05, 2025 - 14:22 EST

Investigating

There appears to be some intermittent network issues occurring with the upstream provider in Osaka which is causing a drop in media server performance metrics. At this time the provider is not reporting any issues. We will continue to monitor the situation for any further degradation and investigate the underlying cause.
Posted Nov 05, 2025 - 11:11 EST
This incident affected: Kazehana Services (Media Server Project) and Hosts/PoPs (Flayon - Osaka, JP, Lockhart - Osaka, JP, Strife - Osaka, JP).