Bettel High Latency
Incident Report for Kazehana Networks
Resolved
For now, we will close this incident, but we will continue to monitor Bettel for any signs of further degradation of connectivity.
Posted Apr 09, 2024 - 01:22 EDT
Monitoring
The situation continues to slowly improve. We are seeing roughly normal latency with blips of higher latency, with no packet loss as opposed to before. As packet loss is no longer occurring, we will mark this issue resolved soon.
Posted Apr 09, 2024 - 01:01 EDT
Identified
Unfortunately while there is some improvement, the latency continues to be very unstable and above normal. We'll keep monitoring for improvement. There continues to be no service impact.
Posted Apr 08, 2024 - 21:56 EDT
Monitoring
We're seeing improvements in the latency and are monitoring to ensure they remain stable.
Posted Apr 08, 2024 - 21:27 EDT
Update
We’re still seeing heightened latency on Bettel’s connection, but no impact to services. We will continue to monitor the situation.
Posted Apr 08, 2024 - 18:36 EDT
Identified
We're monitoring an issue with the host network for Bettel which is resulting in high latency. At this time, we are aware of no service interruption as our primary MX is operating normally and connections are still able to be established.
Posted Apr 08, 2024 - 12:32 EDT
This incident affected: Hosts/PoPs (Bettel - Spokane, WA).