Horikita Networking Outage

Incident Report for Kazehana Networks

Resolved

This incident has been resolved.
Posted Mar 19, 2026 - 16:11 EDT

Monitoring

We’re seeing improvement on this and will monitor before resolving this incident.
Posted Mar 19, 2026 - 15:07 EDT

Identified

There is an upstream issue (fiber cuts + maintenance) with the provider for Horikita which is currently resulting in a loss of IPv6 connectivity and intermittent IPv4 connectivity. Since this server is not serving production, we're just leaving this as a degraded incident for now and will continue to monitor.
Posted Mar 18, 2026 - 23:36 EDT
This incident affected: Hosts/PoPs (Horikita - Valley Forge, PA).