Kushida Partial Networking Outage

Incident Report for Kazehana Networks

Update

We're seeing some partial resolution of the OOB management connectivity, but there still seems to be some issues depending on the specific upstream path. We're continuing to monitor.
Posted Feb 10, 2026 - 01:40 EST

Investigating

We're monitoring a partial disruption with Kushida. Although the site prefix is still reachable, we have lost connectivity via OOB management. This node is not currently participating in the anycast due to unrelated issues affecting our ability to apply traffic engineering, so there is no impact at this time.
Posted Feb 10, 2026 - 01:31 EST
This incident affects: Hosts/PoPs (Kushida - London, UK).