On Prem Power Outage

Incident Report for Kazehana Networks

Resolved

Services have been restored. Thanks for your patience!
Posted Jun 12, 2026 - 11:54 EDT

Update

Power has returned on site and we are in the process of bringing systems back online.
Posted Jun 12, 2026 - 11:41 EDT

Update

We are still awaiting information from the local utility. The outage status has changed from assessing to working and back to assessing, with no ETR, so we are unsure at this juncture what the status of repairs are. There is widespread wind damage in the area due to the severe weather last night which is likely inhibiting quick repairs.
Posted Jun 12, 2026 - 10:30 EDT

Update

As of this morning, the local utility is still “assessing condition” and has provided no ETR.
Posted Jun 12, 2026 - 06:56 EDT

Update

Our UPSs have exhausted their batteries and the on-prem environment is now offline. We are awaiting updates from the local utility.
Posted Jun 11, 2026 - 23:08 EDT

Identified

The on prem site is experiencing a power outage due to severe storms in the area. We are preemptively opening this incident as UPSs are currently active but will likely run down.
Posted Jun 11, 2026 - 22:57 EDT
This incident affected: Hosted Services (GitLab, Grafana/Prometheus Monitoring) and Hosts/PoPs (Eveland - Elkhart, IN, GitLab - Elkhart, IN, Kaneshiro - Elkhart, IN, Penrose - Elkhart, IN).