All services have been restored. Thanks for your patience.
Posted Mar 27, 2026 - 07:12 EDT
Update
Power has been restored and we are booting the hypervisor.
Posted Mar 27, 2026 - 07:06 EDT
Update
The local utility has acknowledged the outage and is assessing. No ETR has been provided yet.
Posted Mar 27, 2026 - 02:56 EDT
Update
Our UPS runtime is low and the hypervisor has shut itself down. All on-prem services are currently unavailable. The local utility has not yet acknowledged the outage. We are awaiting further information.
Posted Mar 27, 2026 - 02:53 EDT
Investigating
There is a power outage currently affecting the on-prem environment. Our UPSs are currently working, however the outage is lasting longer than a couple minutes. As there is a risk of a controlled shutdown, we are preemptively opening an incident.
Posted Mar 27, 2026 - 02:43 EDT
This incident affected: Hosted Services (GitLab, Grafana/Prometheus Monitoring) and Hosts/PoPs (Eveland - Elkhart, IN, GitLab - Elkhart, IN, Kaneshiro - Elkhart, IN, Penrose - Elkhart, IN).