Karuizawa Partial Connectivity Loss

Incident Report for Kazehana Networks

Resolved

This incident has been resolved.
Posted Jun 29, 2025 - 23:19 EDT

Monitoring

An issue with one of our upstream providers seems to have affected OOB management, but did not seem to affect sessions in Kansas City. We have restored typical routing and are continuing to monitor for any further problems.
Posted Jun 29, 2025 - 22:52 EDT

Investigating

We are investigating a loss of connectivity to Karuizawa through out of band management channels. It appears that sessions remain up in Kansas City, but as a precaution we will be rerouting on-prem traffic via Chicago only until we receive further information.
Posted Jun 29, 2025 - 22:34 EDT
This incident affected: Hosts/PoPs (Karuizawa - Kansas City, MO).