On-Premise Power Outage

Incident Report for Kazehana Networks

Resolved

All services are restored. Thank you for your patience!
Posted May 21, 2025 - 02:04 EDT

Monitoring

The on-premise environment has been restored and we are monitoring for stability.
Posted May 21, 2025 - 01:53 EDT

Update

Power has been restored and we are working to boot the environment.
Posted May 21, 2025 - 01:46 EDT

Update

We are still awaiting further updates from the local utility on the estimated restoration time and are continuing to monitor for power restoration.
Posted May 21, 2025 - 00:22 EDT

Update

The UPS batteries have run low and the on-premise environment has completed a controlled shutdown. On-premise services will be inaccessible.

The local utility has acknowledged the outage with an initial restoration estimate of 4am.
Posted May 20, 2025 - 23:26 EDT

Identified

There is currently a power outage affecting the on-premise environment, and we are currently running on UPS power. The outage is lasting longer than a few minutes, so we are preemptively creating an incident in the event that the on-premise environment loses power.
Posted May 20, 2025 - 23:08 EDT
This incident affected: Hosted Services (GitLab, Grafana/Prometheus Monitoring) and Hosts/PoPs (Eveland - Elkhart, IN, GitLab - Elkhart, IN, Kaneshiro - Elkhart, IN, Penrose - Elkhart, IN).