Aizawa IPv6 Connectivity

Incident Report for Kazehana Networks

Resolved

This incident has been resolved.
Posted Mar 22, 2025 - 23:28 EDT

Monitoring

IPv6 connectivity has returned and we are monitoring for stability.
Posted Mar 22, 2025 - 23:15 EDT

Investigating

We are seeing issues with IPv6 connectivity to Aizawa. This server is not currently in service, so there is no service impact at this time.
Posted Mar 22, 2025 - 23:12 EDT
This incident affected: Hosts/PoPs (Aizawa - Manassas, VA).