Chicago Outage

Incident Report for Kazehana Networks

Resolved

Things appear to have stabilized, so we have shifted traffic back to Chicago. We will continue to monitor for any disruption.
Posted Mar 11, 2026 - 14:16 EDT

Update

Connectivity appears to be returning in Chicago, but we are continuing to route the on-prem environment through Kansas City until we can confirm stability.
Posted Mar 11, 2026 - 13:19 EDT

Investigating

We’re seeing a loss of connectivity to Sakayanagi and connected IXs in Chicago. Traffic has failed over to Kansas City. We are investigating.
Posted Mar 11, 2026 - 13:11 EDT
This incident affected: Hosts/PoPs (Sakayanagi - Chicago, IL).