HOUIX Connectivity Issues
Incident Report for Kazehana Networks
Resolved
The HOUIX sessions have remained stable and we will call this issue resolved for now. We will continue to monitor as always and start a new incident if required.
Posted Jul 19, 2024 - 01:32 EDT
Monitoring
We're now seeing reestablished sessions over HOUIX. Given the length of the outage, we're going to monitor for some time to ensure that things remain stable.
Posted Jul 18, 2024 - 23:43 EDT
Update
We still have no update on this issue, and will no longer update this issue until it is resolved or we have additional information to share. Thanks for your patience.
Posted Jun 26, 2024 - 20:02 EDT
Update
We're still unaware of any change to the current situation with HOUIX.
Posted Jun 25, 2024 - 20:23 EDT
Update
We're still awaiting further information regarding this outage.
Posted Jun 24, 2024 - 13:41 EDT
Update
We continue to have no further information other than the fact that the issue likely stems from an Arelion wave connecting the extension & main switch.
Posted Jun 23, 2024 - 18:32 EDT
Update
We're still awaiting an update on this situation.
Posted Jun 22, 2024 - 13:29 EDT
Update
We have no further update on this situation. Connectivity remains down.
Posted Jun 22, 2024 - 02:09 EDT
Identified
We continue to see issues with connectivity to the core HOUIX switch which is resulting in loss of sessions with the route server. This has no impact to any services with the exception of potentially less optimal routing.
Posted Jun 21, 2024 - 12:43 EDT
This incident affected: Hosts/PoPs (Karuizawa - Kansas City, MO).