Scheduled maintenance has been completed. Thanks for your patience during this migration!
Posted Sep 27, 2025 - 01:24 EDT
Verifying
We have completed our runbook for the maintenance and are now verifying all static and dynamic site functionality.
Posted Sep 27, 2025 - 01:13 EDT
Update
Static sites and some dynamic sites are now operational. We're working on restoring the last pieces of custom code.
Posted Sep 27, 2025 - 00:38 EDT
Update
Our automation is still running, waiting on DH parameters to be generated. We're hoping for static sites to be back in the next 15 minutes.
Posted Sep 27, 2025 - 00:13 EDT
Update
The reinstall of the OS has been completed and we are beginning the reconfiguration process.
Posted Sep 26, 2025 - 23:47 EDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 26, 2025 - 23:30 EDT
Scheduled
We will be upgrading our primary webserver Calliope at this time. This will result in downtime for all sites hosted on this machine. Our tentative plan is to freeze all data on the server and take a backup in the hours prior in order to minimize downtime. We anticipate that the reinstall will be a fairly quick affair, and that redeployment of data and services will take the most time. Static content sites will likely be quickly restored, while sites that have logic behind them may take some more time. We will keep you posted throughout the maintenance.
Posted Sep 21, 2025 - 13:47 EDT
This scheduled maintenance affected: Hosts/PoPs (Calliope - Ashburn, VA) and Kazehana Services (Windflower CDN Non-Anycast).