On-Prem Routing Issues

Incident Report for Kazehana Networks

Resolved

Everything appears stable.
Posted Sep 06, 2025 - 18:20 EDT

Monitoring

The route withdrawal appears to have resolved the problem. We are monitoring for stability.
Posted Sep 06, 2025 - 18:14 EDT

Identified

We are seeing issues with routing for the on-premise environment, seemingly related to Hurricane Electric. We are going to withdraw routes from HE transit to see if the situation improves.
Posted Sep 06, 2025 - 18:09 EDT
This incident affected: Hosted Services (GitLab, Grafana/Prometheus Monitoring) and Hosts/PoPs (Eveland - Elkhart, IN, GitLab - Elkhart, IN, Kaneshiro - Elkhart, IN, Penrose - Elkhart, IN).