Horikita Outage
Incident Report for Kazehana Networks
Resolved
This incident has been resolved.
Posted Jan 10, 2025 - 17:14 EST
Investigating
Horikita appears to have lost internet connectivity. We are awaiting word from the host. No impact to services at this time as we have not yet placed this server into service.
Posted Jan 10, 2025 - 16:59 EST
This incident affected: Hosts/PoPs (Horikita - Valley Forge, PA).