On-Premise Power Outage
Incident Report for Kazehana Networks
Resolved
Power has been restored and services are back online. Thanks for your patience.
Posted Nov 05, 2024 - 13:15 EST
Update
We are continuing to investigate this issue.
Posted Nov 05, 2024 - 09:49 EST
Update
The power outage is ongoing and our UPS batteries have reached the low point. On-premise services will be unavailable until restoration. The power utility is estimating restoration by 1pm ET.
Posted Nov 05, 2024 - 09:12 EST
Investigating
We are aware of a power outage at the on-premise site. We are currently online but monitoring for UPS exhaustion if the outage continues.
Posted Nov 05, 2024 - 08:52 EST
This incident affected: Hosted Services (GitLab, Grafana/Prometheus Monitoring) and Hosts/PoPs (Eveland - Elkhart, IN, GitLab - Elkhart, IN, Kaneshiro - Elkhart, IN, Penrose - Elkhart, IN).