Kansas City Outage
Incident Report for Kazehana Networks
Resolved
Issue is resolved, we will continue to investigate the reasoning for the interface losing its addresses.
Posted Apr 14, 2024 - 02:24 EDT
Identified
Once more, the interface lost its IP addresses. We are fixing.
Posted Apr 14, 2024 - 02:19 EDT
Investigating
Kansas City appears to be offline for unknown reasons. We are investigating.
Posted Apr 14, 2024 - 02:10 EDT
This incident affected: Hosts/PoPs (Karuizawa - Kansas City, MO).