Horikita Outage

Incident Report for Kazehana Networks

Resolved

Things are looking stable.
Posted Apr 15, 2026 - 13:38 EDT

Monitoring

We are seeing signs of improvement to the situation. We are continuing to monitor.
Posted Apr 15, 2026 - 13:10 EDT

Identified

There is an outage affecting the upstream of Horikita. The host has acknowledged and we are awaiting further info. There is no impact to services at this time.
Posted Apr 15, 2026 - 12:35 EDT
This incident affected: Hosts/PoPs (Horikita - Valley Forge, PA).