HOUIX Connectivity Down
Incident Report for Kazehana Networks
Resolved
We're going to be cautiously optimistic and say that the HOUIX connectivity is resolved.
Posted Jun 20, 2024 - 23:39 EDT
Monitoring
Our sessions on HOUIX have returned. We'll monitor for stability.
Posted Jun 20, 2024 - 23:31 EDT
Identified
After some testing, it appears that the Kansas City extension switch is once more disconnected from the main switch, causing the loss of sessions.
Posted Jun 20, 2024 - 22:27 EDT
Investigating
Our BGP sessions at HOUIX appear to be down. We're investigating, but this has no impact on service availability.
Posted Jun 20, 2024 - 22:23 EDT
This incident affected: Hosts/PoPs (Karuizawa - Kansas City, MO).