Bettel Upstream Issue
Incident Report for Kazehana Networks
Resolved
Although our host has not closed the incident on their end, we are no longer seeing network impacts. We will reopen if the issues return.
Posted Aug 16, 2024 - 23:06 EDT
Identified
The host for Bettel is reporting an upstream issue which is causing occasional drops of Bettel’s network connectivity. No service impact is expected as Bettel is a secondary MX and the primary is functional.
Posted Aug 16, 2024 - 15:35 EDT
This incident affected: Hosts/PoPs (Bettel - Spokane, WA).