On-Prem Power Outage
Incident Report for Kazehana Networks
Resolved
We've rebooted the affected hardware and all services are restored. We apologize for the brief outage. It is still on our roadmap to remove the GFCI device from the power path for the on-prem environment, as it is not required in its current location. Regardless, thank you for your patience.
Posted Sep 03, 2024 - 00:35 EDT
Identified
A faulty GFCI trip in the on-prem environment has resulted in the shutdown of our hypervisors. Networking equipment is operational. We are working to restore the hypervisors.
Posted Sep 03, 2024 - 00:29 EDT
This incident affected: Hosted Services (GitLab, Grafana/Prometheus Monitoring) and Hosts/PoPs (Eveland - Elkhart, IN, GitLab - Elkhart, IN, Kaneshiro - Elkhart, IN, Penrose - Elkhart, IN).