On-Premise Power Outage
Incident Report for Kazehana Networks
Resolved
The power and servers have been restored. Thanks for your patience.
Posted Aug 16, 2024 - 18:43 EDT
Identified
Once more, the on premise site has experienced a power outage and the UPS batteries have ran out. As such, the on premise environment will be unavailable until onsite personnel can restore power. No personnel are currently on site. We will update when we have more information.
Posted Aug 16, 2024 - 16:57 EDT
This incident affected: Hosted Services (GitLab, Grafana/Prometheus Monitoring) and Hosts/PoPs (Eveland - Elkhart, IN, GitLab - Elkhart, IN, Kaneshiro - Elkhart, IN, Penrose - Elkhart, IN).