All services are back online. Thanks for your patience!
Posted Jul 25, 2025 - 09:58 EDT
Update
Power has been restored and we are working to get things back online.
Posted Jul 25, 2025 - 09:40 EDT
Update
UPS runtime has been exceeded and the on-premise hypervisor has shut down. The local utility is assessing the outage and has not yet provided an estimated time of restoration.
Posted Jul 25, 2025 - 09:02 EDT
Identified
There is currently a power outage affecting the on-premise environment, and we are currently running on UPS power. The outage is lasting longer than a few minutes, so we are preemptively creating an incident in the event that the on-premise environment loses power.
We will attempt to power off non-critical services to extend the UPS runtime.
Posted Jul 25, 2025 - 08:54 EDT
This incident affected: Hosted Services (GitLab, Grafana/Prometheus Monitoring) and Hosts/PoPs (Eveland - Elkhart, IN, GitLab - Elkhart, IN, Kaneshiro - Elkhart, IN, Penrose - Elkhart, IN).