Bettel IPv6 Outage

Incident Report for Kazehana Networks

Resolved

This incident has been resolved.
Posted May 21, 2025 - 15:30 EDT

Update

We are still awaiting an acknowledgement and resolution from the provider.
Posted May 21, 2025 - 09:39 EDT

Identified

At some point during our on-prem outage, it seems that an issue with the upstream provider for Bettel has resulted in its IPv6 prefix being inaccessible. We have confirmed that the encompassing IPv6 prefix is not currently being announced in the DFZ. We are awaiting further information from the provider.

This does not affect mail flow as our primary MX is operational, as well as our tertiary IPv6 only MX. Bettel is still available to accept mail over IPv4 as well.
Posted May 21, 2025 - 02:11 EDT
This incident affected: Hosts/PoPs (Bettel - Spokane, WA).