On-Prem Routing

Incident Report for Kazehana Networks

Resolved

We believe this was potentially a routing issue with Hurricane Electric, but the issue seems to have resolved itself before any action was taken. We will continue to monitor the situation.
Posted Sep 30, 2025 - 11:07 EDT

Investigating

We are investigating issues with reaching the on-prem environment from certain destinations. More info to come soon.
Posted Sep 30, 2025 - 10:29 EDT
This incident affected: Hosted Services (GitLab, Grafana/Prometheus Monitoring) and Hosts/PoPs (Eveland - Elkhart, IN, GitLab - Elkhart, IN, Kaneshiro - Elkhart, IN, Penrose - Elkhart, IN).