Loss of IXs in Kansas City

Incident Report for Kazehana Networks

Resolved

This incident has been resolved.
Posted Dec 11, 2025 - 09:59 EST

Investigating

We appear to have lost all connectivity to KCIX, HOUIX and STLIX in Kansas City. We're investigating the cause. There should be no noticeable impact besides the loss of some direct routes and potentially increased latency from certain providers.
Posted Dec 10, 2025 - 22:32 EST
This incident affected: Hosts/PoPs (Karuizawa - Kansas City, MO).