Bettel Outage

Incident Report for Kazehana Networks

Resolved

Connectivity has remained up and we are closing this incident for now.
Posted Mar 07, 2025 - 15:15 EST

Monitoring

Connectivity appears to have been restored and we are monitoring for stability.
Posted Mar 07, 2025 - 15:10 EST

Identified

We have been made aware that an urgent maintenance window for the upstream host is resulting in the outage. Since we were not specifically made aware prior to the window, we are continuing to consider this as downtime.
Posted Mar 07, 2025 - 15:09 EST

Investigating

There appears to be an issue with Bettel, our secondary MX. Since our primary MX is functioning normally, there is no impact to service.
Posted Mar 07, 2025 - 14:55 EST
This incident affected: Hosts/PoPs (Bettel - Spokane, WA).