Calliope Outage

Incident Report for Kazehana Networks

Resolved

This incident has been resolved.
Posted Sep 15, 2025 - 15:28 EDT

Monitoring

The provider has resolved the issue and things appear to be back. We are monitoring for stability.
Posted Sep 15, 2025 - 15:21 EDT

Identified

The upstream provider for Calliope is reporting an outage and we are currently unable to access the machine. This is affecting all web sites not on the Anycast CDN.
Posted Sep 15, 2025 - 15:11 EDT
This incident affected: Hosts/PoPs (Calliope - Ashburn, VA) and Kazehana Services (Windflower CDN Non-Anycast).