On-Prem Power Outage

Incident Report for Kazehana Networks

Resolved

Power appears stable and services are restored. Thank you for your patience!
Posted Apr 23, 2025 - 23:15 EDT

Monitoring

We have restored on-prem services and are monitoring for any further issues.
Posted Apr 23, 2025 - 23:09 EDT

Update

UPS has run low and systems have shut themselves down. However the power has been restored. We are monitoring to see if it remains stable and will begin powering systems on shortly.
Posted Apr 23, 2025 - 22:49 EDT

Identified

There is a power outage at the on-prem site that is persisting for longer than a couple minutes. UPS power is still active but will likely run out shortly.
Posted Apr 23, 2025 - 22:34 EDT
This incident affected: Hosted Services (GitLab, Grafana/Prometheus Monitoring) and Hosts/PoPs (Eveland - Elkhart, IN, GitLab - Elkhart, IN, Kaneshiro - Elkhart, IN, Penrose - Elkhart, IN).