KCIX/STLIX Connectivity
Incident Report for Kazehana Networks
Resolved
We're still awaiting a response to our ticket, but the issue does appear to be resolved at this point. We will continue to monitor and reopen the issue if needed.
Posted Jul 09, 2024 - 00:14 EDT
Monitoring
Our KCIX/STLIX ports have come back online, but we have not yet received any update on our ticket. We will monitor for some time and hopefully wait for a confirmation of the problem before we resolve this issue.
Posted Jul 08, 2024 - 23:07 EDT
Update
We've done some initial debugging and do not appear to have a clear answer where the issue lies. It seems that some/most peers are still connected to the exchange according to 3rd party sources. We have opened a ticket with the relevant parties and will update when we hear more.
Posted Jul 08, 2024 - 20:38 EDT
Investigating
We're investigating a disruption to our KCIX/STLIX connectivity. There is no known service impact at this time, although different routing than usual is expected.
Posted Jul 08, 2024 - 20:22 EDT
This incident affected: Hosts/PoPs (Karuizawa - Kansas City, MO).