Kansas City IX Connections Down
Incident Report for Kazehana Networks
Resolved
Our host appears to have resolved the situation and we are back on the IXs!
Posted Apr 14, 2024 - 02:44 EDT
Update
After further investigation, the loss of upstreams was due to a recurring issue where the router loses its static IP address configurations on the primary interface. We're still working to identify the cause of this and rectify it. In the meantime, we have reapplied the IP configuration and Kansas City is serving traffic again.

We're still awaiting further information regarding the IX connections.
Posted Apr 13, 2024 - 20:19 EDT
Update
There has been some further degradation in connectivity in Kansas City and the site is currently only live via one of our backup upstreams. To avoid any potential routing issues, we are preemptively withdrawing announcements from the site.
Posted Apr 13, 2024 - 20:01 EDT
Identified
Following maintenance in Kansas City, our connections to KCIX, HOUIX & STLIX are down. We are engaging our host to investigate.

Our two transit sessions are still up, so there is no disruption to Kansas City's connectivity, however routing may differ from usual.
Posted Apr 13, 2024 - 18:59 EDT
This incident affected: Hosts/PoPs (Karuizawa - Kansas City, MO).