Chicago Routing Issues

Incident Report for Kazehana Networks

Resolved

Everything appears stable.
Posted Jan 24, 2026 - 00:17 EST

Monitoring

We've shifted traffic back to Chicago and are monitoring the results.
Posted Jan 23, 2026 - 23:58 EST

Update

We're seeing improvements to the situation and will likely return traffic to Chicago soon.
Posted Jan 23, 2026 - 23:03 EST

Investigating

We are seeing disruptions with our upstream provider in Chicago. Although we have not noticed any particular disruption to live traffic, we are seeing drops to BGP sessions, and as such, we are temporarily rerouting traffic via Kansas City until things improve.

This may result in higher latency to the on-prem environment due to more scenic routing, but this shouldn't be noticeable in most applications.
Posted Jan 23, 2026 - 21:21 EST
This incident affected: Hosts/PoPs (Sakayanagi - Chicago, IL).