On-Prem Upstream Outage

Incident Report for Kazehana Networks

Resolved

This incident has been resolved.
Posted Jul 07, 2025 - 11:55 EDT

Monitoring

Connectivity appears to have returned. We are monitoring for stability.
Posted Jul 07, 2025 - 11:46 EDT

Identified

The upstream provider at the on-prem site has gone offline and is causing inaccessibility to on-prem resources. The provider is aware of the outage and is estimating restoration by noon ET.
Posted Jul 07, 2025 - 10:29 EDT
This incident affected: Hosted Services (GitLab, Grafana/Prometheus Monitoring) and Hosts/PoPs (Eveland - Elkhart, IN, GitLab - Elkhart, IN, Kaneshiro - Elkhart, IN, Penrose - Elkhart, IN).