Osaka Networking Issues

Incident Report for Kazehana Networks

Monitoring

We're feeling more confident this afternoon that things are headed in the right direction. Image server metrics are improving and the last couple hours have been mostly clean in terms of connectivity.
Posted Nov 09, 2025 - 16:04 EST

Update

We are continuing to investigate this issue.
Posted Nov 08, 2025 - 02:52 EST

Investigating

We are continuing to see networking disruption in Osaka. Image server metrics are fairly stable but below typical levels. We are going to further escalate with the provider.
Posted Nov 07, 2025 - 17:28 EST
This incident affects: Kazehana Services (Media Server Project) and Hosts/PoPs (Flayon - Osaka, JP, Lockhart - Osaka, JP, Strife - Osaka, JP).