Increased Latency / Packet Loss in Kansas City
Incident Report for Kazehana Networks
Resolved
We're returned Kansas City to service!
Posted Jun 21, 2024 - 00:05 EDT
Update
Latency appears to have returned to normal. We are restoring our normal configuration as we speak.
Posted Jun 21, 2024 - 00:01 EDT
Update
One of our transit providers now has a route out of Kansas City over Cogent rather than Arelion, which is providing better and close to normal latency. We have not yet switched over, but we will consider doing so by the top of the hour.
Posted Jun 20, 2024 - 23:44 EDT
Identified
While investigating the loss of HOUIX, we're seeing some increased latency and packet loss in Kansas City, specifically through Arelion, who is possibly the provider responsible for the fiber wave connecting the HOUIX extension switch. As a result, we are rerouting traffic away from Kansas City for the time being.
Posted Jun 20, 2024 - 23:04 EDT
This incident affected: Hosts/PoPs (Karuizawa - Kansas City, MO).